Error when searching for correlation ID

Aug 1, 2012 at 2:33 PM

When attempting to filter based on correlation ID, I get the following errors:

"An error occurred while loading data through the ‘GetuLsTraceLogsQuery’ query on DomainContext of type WSS_LoggingContext’ and the error was not handled. If this error is expected, then you must handle the LoadedData event on the DomainDataSource and call LoadedDataEventArgs.MarkErrorAsHandled oto avoid this exception.
The FilterDescriptor with its PropertyPath equal to ‘Correlationld’ cannot be evaluated."

and then

 

"An error occurred while loading data through the ‘GetULsTraceLogsQuery’ query on DomainContext of type ‘WSS_Loggingcontext’ and the error was not handled. If this error is expected, then you must handle the LoadedData event on the DomainDatasource and call LoadedDataEventArgs.MarkErrorAsHandled ()to avoid this exception.

‘Removing’ is not allowed during an AddNew or Editltem transaction."

 

Any ideas on what to check?

Jun 11, 2013 at 6:11 PM
Hi Sturta - do you have solution for this issue.Can you please share it with me. I am going through same problems.

thanks,
Saritha
Jun 11, 2013 at 6:32 PM
I don't, and I gave up. I don't know enough about the code to troubleshoot, and without searching for a correlation ID, the product isn't too helpful for us.
Coordinator
Jun 12, 2013 at 5:23 PM
I will take a look and see if I can replicate the issue that you are experiencing. I assumption without digging into it is that the account that you are using to access the logs doesn't have the correct permissions.

-jase